nodebb-plugin-iframe-resizable

    4.2.12 • Public • Published

    nodebb-plugin-iframe-resizable

    NodeBB plugin which providers host script for iframe-resizer library.

    npm version License: MIT

    Purpose

    nodebb-plugin-iframe-resizable simply embeds iframe-resizer guest script (iframeResizer.contentWindow.min.js) into NodeBB application.

    Use case

    You have some web application which hosts NodeBB forum in an iframe and you want iframe height to dynamically fit forum's content.

    Usage

    • Install nodebb-plugin-iframe-resizable package: npm install --save nodebb-plugin-iframe-resizable
    • Go to NodeBB admin panel and activate the plugin.
    • Install iframe-resizer on your host app's project.
    • Follow further instructions from here.

    Versioning

    It's supposed that versions of nodebb-plugin-iframe-resizable are mapped exactly to the versions of iframe-resizer package starting from v.4.2.11 so taht it will always be easy to find a proper version of nodebb-plugin-iframe-resizable for a given version of iframe-resizer package.

    Install

    npm i nodebb-plugin-iframe-resizable

    DownloadsWeekly Downloads

    1

    Version

    4.2.12

    License

    MIT

    Unpacked Size

    3.82 kB

    Total Files

    5

    Last publish

    Collaborators

    • deadfreed