Wondering what’s next for npm?Check out our public roadmap! »

    This package has been deprecated

    Author message:

    node-mailer is not maintained

    node-mailer

    0.1.1 • Public • Published

    Node-mailer

    Mailer on top of nodemailer (https://github.com/andris9/Nodemailer).

    See server.js in examples/

    Installation

    npm install node-mailer
    

    Quick Start

    var mailer = require('node-mailer');
    
    new mailer.Mail({
    	from: 'noreply@domain.com',
    	to: 'rodolphe@domain.com',
    	subject: 'My Subject',
    	body: 'My body',
    	callback: function(err, data){
    		console.log(err);
    		console.log(data);
    	}
    });
    

    Keywords

    none

    Install

    npm i node-mailer

    DownloadsWeekly Downloads

    1,150

    Version

    0.1.1

    License

    none

    Last publish

    Collaborators

    • avatar