neutrino-preset-stylelint-l3e

2.0.0 • Public • Published

Neutrino preset with Stylelint l3e configuration

NPM version

neutrino-preset-stylelint-l3e is a Neutrino preset that adds Stylelint support with pre-configured l3e Stylelint configuration.

Requirements

  • Node.js v6 LTS, v8, v9
  • Yarn v1.2.1+, or npm v5.4+
  • Neutrino v8

Installation

Yarn

❯ yarn add --dev neutrino-preset-stylelint-l3e

npm

❯ npm install --save-dev neutrino-preset-stylelint-l3e

Documentation

Install this preset to your development dependencies, then set it in .neutrinorc.js:

  module.exports = {
    use: [
      'neutrino-preset-stylelint-l3e'
    ]
  }

Package Sidebar

Install

npm i neutrino-preset-stylelint-l3e

Weekly Downloads

1

Version

2.0.0

License

MIT

Last publish

Collaborators

  • indigofeather