navh-metamask-snaps-ui
TypeScript icon, indicating that this package has built-in type declarations

0.35.2-flask.preview3 • Public • Published

@metamask/snaps-ui

A MetaMask Snaps UI library.

Installation

Use Node.js 16.0.0 or later. We recommend using nvm for managing Node.js versions.

Install a dependency in your snap project using yarn or npm:

  • npm install @metamask/snaps-ui
  • yarn add @metamask/snaps-ui

Readme

Keywords

none

Package Sidebar

Install

npm i navh-metamask-snaps-ui

Weekly Downloads

1

Version

0.35.2-flask.preview3

License

none

Unpacked Size

86.2 kB

Total Files

23

Last publish

Collaborators

  • ubinix.warun