This package has been deprecated

    Author message:

    This repository is deprecated. Use the nativescript-google-maps-sdk plugin as an alternative.

    nativescript-googlemaps
    TypeScript icon, indicating that this package has built-in type declarations

    3.0.2 • Public • Published

    ATTENTION: This repository is deprecated. Use the nativescript-google-maps-sdk plugin as an alternative.

    Welcome to the nativescript-googlemaps plugin for NativeScript framework

    Prerequisites

    Install nativescript-googlemaps plugin.

    Navigate to project folder and run NativeScript-CLI command tns plugin add nativescript-googlemaps

    The plugin will default to latest available version of the Android play-services-maps SDK. If you need to change the version, you can add a project ext property googlePlayServicesVersion like so:

    //   /app/App_Resources/Android/app.gradle
    
    project.ext {
    googlePlayServicesVersion = "+"
    }
    

    Install

    npm i nativescript-googlemaps

    DownloadsWeekly Downloads

    0

    Version

    3.0.2

    License

    Apache-2.0

    Last publish

    Collaborators

    • tns-bot
    • rosen-vladimirov
    • stoskov
    • lini
    • walkerrunpdx
    • rigor789
    • nativescript-bot
    • bradmartin
    • tdermendjiev
    • sis0k0
    • vakrilov