logjscript-palindrome

0.1.0 • Public • Published

This is a sample NPM module created as part of [Learn Enough JavaScript to Be Dangerous]. The module can be used as follows:

$ npm install --global logjscript-palindrome
$ vim test.js
let Phrase = require("logjscript-palindrome");
let napoleonsLament = new Phrase("Able was I, ere I saw Elba.");
console.log(napoleonsLament.palindrome());
$ node test.js
true

Package Sidebar

Install

npm i logjscript-palindrome

Weekly Downloads

1

Version

0.1.0

License

ISC

Unpacked Size

2.89 kB

Total Files

4

Last publish

Collaborators

  • logjscript