lodash.reduceright

The modern build of lodash’s _.reduceRight as a module.

lodash.reduceright v3.1.1

The modern build of lodash’s _.reduceRight exported as a Node.js/io.js module.

Using npm:

$ {sudo -H} npm i -g npm
$ npm i --save lodash.reduceright

In Node.js/io.js:

var reduceRight = require('lodash.reduceright');

See the documentation or package source for more details.