learnyoubash

    2.1.0 • Public • Published

    learnyoubash

    learnyoubash

    NPM version node Build Status Dependency Status

    Learn you how to use the terminal and write your the first Bash script.

    This workshopper is based on bash-handbook, so if you want to more examples, check it out.

    Requirements

    This workshopper requires Bash environment. Use Cygwin if you are Windows user. Also if you are on Windows, make sure you are using at least 5.1.0 version of Node.js, which provides a fix for a bug on Windows where you can't choose items in the menu.

    Installation

    Open your terminal and run this command:

    npm install -g learnyoubash
    

    Use sudo if you get an EACCESS error.

    Usage

    Open your terminal and run the following command:

    learnyoubash
    

    License

    MIT © Denys Dovhan

    Install

    npm i learnyoubash

    DownloadsWeekly Downloads

    12

    Version

    2.1.0

    License

    MIT

    Last publish

    Collaborators

    • denysdovhan