npm

Need private packages and team management tools?Check out npm Orgs. »

is-zst

1.0.0 • Public • Published

is-zst

Check if a buffer is zst compressed.

Usage

const fs = require('fs');
const isZst = require('is-zst');
 
isZst(fs.readFileSync('foo.tar.zst'));
//=> true

install

npm i is-zst

Downloadsweekly downloads

12

version

1.0.0

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability