Natural Polyglot Machine

    gulp-require-src

    0.0.2 • Public • Published

    gulp-require-src

    Gulp plugin to create a file stream of required sources

    gulp = require 'gulp'
    requireSrc = require 'gulp-require-src'
    
    gulp.task 'build', ->
      requireSrc(_.keys(require('./package.json').dependencies), {version: true}) # append the version
        .pipe(gulp.dest('vendor'))
    

    Install

    npm i gulp-require-src

    DownloadsWeekly Downloads

    4

    Version

    0.0.2

    License

    MIT

    Last publish

    Collaborators

    • kmalakoff