fp-ts-contrib
TypeScript icon, indicating that this package has built-in type declarations

0.1.29 • Public • Published

A community driven utility package for fp-ts

Installation

To install the stable version:

npm i fp-ts-contrib

Note. fp-ts-contrib depends on fp-ts, starting from 0.1.0 you must install fp-ts manually (fp-ts is listed in peerDependency)

TypeScript compatibility

fp-ts-contrib version required typescript version
0.1.x+ 3.5+

Documentation

Package Sidebar

Install

npm i fp-ts-contrib

Weekly Downloads

17,213

Version

0.1.29

License

MIT

Unpacked Size

446 kB

Total Files

138

Last publish

Collaborators

  • gcanti