fly-postcss

1.2.0 • Public • Published

Fly plugin for PostCSS.

npm package

Usage

Check out the documentation to see the available options.

Install

npm install -D fly-postcss

Example

export default function* () {
  yield this
    .source('src/*.css')
    .postcss({
      plugins: [
        require('precss'),
        require('autoprefixer')
      ],
      options: {
        parser: require('postcss-scss'),
        from: 'a.css',
        to: 'a.out.css'
      }
    })
    .target('dist')
}

License

MIT © morishitter et al

Readme

Keywords

Package Sidebar

Install

npm i fly-postcss

Weekly Downloads

2

Version

1.2.0

License

MIT

Last publish

Collaborators

  • morishitter