This package has been deprecated

Author message:

Autoloading is part of fly@^2.0.7 by default.

fly-load

0.0.4 • Public • Published

fly-load

Automatically loads all Fly plugins.

NPM

Usage

To use, just require fly-load and execute the function. It will return a Fly instance for you to use.

const fly = require('fly-load')()
 
export default function* () {
  yield fly.source(/* ... */)
    .target(/* ... */)
}

License

Copyright (C) 2017 Karim Alibhai.

Licensed under MIT license.

Install

npm i fly-load

DownloadsWeekly Downloads

9

Version

0.0.4

License

MIT

Last publish

Collaborators

  • karimsa