This package has been deprecated

Author message:

This package is deprecated and no longer supported. Please use the latest stable version of @twilio/flex-dev-utils instead.

flex-dev-utils
TypeScript icon, indicating that this package has built-in type declarations

4.3.4 • Public • Published

npm npm NpmLicense

Flex Dev Utils

Common development utility functions and scripts for Flex plugin creation.

Installation

These utilities are included by default when you use flex-plugin.

Contributing

Make sure to follow the instructions in the main repository to set up the project.

# Install dependencies and link local packages with each other
cd packages/flex-dev-utils
npx lerna bootstrap

# Run tests
npm test

# To use your local package in a different project
npm link
# then in a different project
npm link flex-dev-utils

Contributors

Thank you to all the lovely contributors to this project. Please check the main repository to see all contributors.

License

MIT

Package Sidebar

Install

npm i flex-dev-utils

Weekly Downloads

280

Version

4.3.4

License

MIT

Unpacked Size

255 kB

Total Files

117

Last publish

Collaborators

  • agupt
  • ahcai
  • alvarezcindy
  • flex-runtime
  • jtgi
  • krishnakalluri
  • ktalebian
  • mackenzie_macdonald
  • theryankennedy
  • twilio-labs-ci