Nuclear Planning Manual

    express-swagger-explorer

    1.2.0 • Public • Published

    express-swagger-explorer

    Install

    npm i --save express-swagger-explorer
    

    Usage

    const app = request('express')();
    const swaggerUI = require('express-swagger-explorer')();
    app.use('/api-documentation', swaggerUI);
    app.listen(8080)

    Now you have a nice Swagger UI API explorer:

    http://localhost:8080/api-documentation

    Note: Swagger UI expects a Swagger 2.0 swagger.json file to exist relative to the Swagger UI folder.

    Install

    npm i express-swagger-explorer

    DownloadsWeekly Downloads

    79

    Version

    1.2.0

    License

    MIT

    Last publish

    Collaborators

    • will123195