Unleash awesomeness. Private packages, team management tools, and powerful integrations. Get started with npm Orgs »

express-data-parser

1.2.0 • Public • Published

express-data-parser

Installation

To install it with NPM:

npm install express-data-parser --save

Configuration

It uses formidable in the back-end, so the configuration options are the same:

Configuration options for Formidable

Just pass them as the parameter:

var dataParser = require('express-data-parser');
 
// ...
 
app.use(dataParser({
  encoding: 'utf-8',
  uploadDir = "/my/dir"
  // ...
}));

Author & License

Francisco Presencia Fandos under the MIT License.

install

npm i express-data-parser

Downloadsweekly downloads

1,326

version

1.2.0

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability