eslint-plugin-lmn

1.1.0 • Public • Published

eslint-plugin-lmn

Linting rules to accompany the styleguide and transform rules packaged as a plugin.

Installation

npm install eslint-plugin-lmn --save-dev

Usage

Include in your .eslintrc

{
  "plugins": ["lmn"],
  "extends": "plugin:lmn/default"
}

Readme

Keywords

none

Package Sidebar

Install

npm i eslint-plugin-lmn

Weekly Downloads

1

Version

1.1.0

License

MIT

Last publish

Collaborators

  • djgrant
  • samjbmason