This package has been deprecated

    Author message:

    eslint-config-kintone is deprecated. Please install @cybozu/eslint-config instead.

    eslint-config-kintone

    2.0.0 • Public • Published

    ⚠️This package has been deprecated.Please use @cybozu/eslint-config instead.

    eslint-config-kintone

    npm version CircleCI

    ESLint config for kintone developers.

    Install

    $ npm install --save-dev eslint-config-kintone

    Usage

    Extend eslint-config-kintone by specifying kintone for extends property of your .eslintrc.js.

    module.exports = {
        "extends": "kintone"
    };

    License

    MIT

    Install

    npm i eslint-config-kintone

    DownloadsWeekly Downloads

    39

    Version

    2.0.0

    License

    MIT

    Unpacked Size

    9.71 kB

    Total Files

    12

    Last publish

    Collaborators

    • ama-ch