Noodles, Poodles and More!

    This package has been deprecated

    Author message:

    deprecated

    ep_googleanalytics

    0.0.12 • Public • Published

    ep_google_analytics

    Add Google Analytics to Etherpad Lite. Keep track of pageview events by default.

    IMPORTANT: Add the following to your settings.json file:

    "ep_googleanalytics": {
      "trackingCode": "UA-1234567-8"
    }
    

    Notice: the original version of ep_googleanalytics uses the deprecated ga.js. So if your Etherpad instance has legacy code using gaq.push(...) -- on other plugins, for example --, you need to make sure ep_googleanalytics loads ga.js instead. To do that, use the setting gaCode instead of trackingCode:

    "ep_googleanalytics": {
      "gaCode": "UA-1234567-8"
    }
    

    Keywords

    none

    Install

    npm i ep_googleanalytics

    DownloadsWeekly Downloads

    5

    Version

    0.0.12

    License

    none

    Unpacked Size

    8.61 kB

    Total Files

    9

    Last publish

    Collaborators

    • 0ip
    • framasky
    • gared
    • johnyma22