enb-borschik

enb-borschik ============

enb-borschik

Пакет предоставляет набор ENB-технологий для обработки файлов с помощью borschik.

Технологии пакета enb-borschik:

Принципы работы технологий и их API описаны в документе API технологий.

Совместимость: технологии пакета enb-borschik поддерживают версию borschik1.4.1.

Установите пакет enb-borschik:

$ npm install --save-dev enb-borschik

Требования: зависимость от пакета enb версии 0.16.0 или выше.

Для обработки файлов используйте технологию borschik.

При необходимости собирать JS-файлы со специальными нотациями borschik:include, используйте технологию js-borschik-include.

© 2014 YANDEX LLC. Код лицензирован Mozilla Public License 2.0.