ember-novnc-shim-sockjs

0.1.1 • Public • Published

ember-novnc-shim

Build Status Commitizen friendly Dependabot Status

Ember addon which allows you to import noVNC into your app.

Compatibility

  • Ember.js v2.18 or above
  • Ember CLI v2.13 or above
  • Node.js v8 or above

Installation

ember install ember-novnc-shim

Usage

import RFB from '@novnc/novnc/core/rfb';

See the noVNC README for more info.

Contributing

See the Contributing guide for details.

License

This project is licensed under the MIT License.

Readme

Keywords

Package Sidebar

Install

npm i ember-novnc-shim-sockjs

Weekly Downloads

15

Version

0.1.1

License

MIT

Unpacked Size

6.39 kB

Total Files

7

Last publish

Collaborators

  • avistramer