Nondeterministic Postrequisite Metaprotocol

    easy-parallax
    TypeScript icon, indicating that this package has built-in type declarations

    3.0.0 • Public • Published

    Easy Parallax

    Usage

    Install npm / yarn package

    $ npm install easy-parallax
    $ yarn add easy-parallax
    

    Create EasyParallax stage and add Parallax elements:

    const stage = easyParallax(window)
    const element = document.getElementById("#parallax")
    stage.add(element, { speed: 0.5, type: 'scroll' })

    Development

    $ npm install --global gulp
    $ gulp dist
    

    The result is available in the dist/ folder.

    License

    MIT

    Keywords

    none

    Install

    npm i easy-parallax

    DownloadsWeekly Downloads

    19

    Version

    3.0.0

    License

    MIT

    Unpacked Size

    23.4 kB

    Total Files

    11

    Last publish

    Collaborators

    • tstrebitzer