This package has been deprecated

    Author message:

    This package has been renamed to devextreme-angular. Please update your dependencies and references.

    devextreme-angular2
    TypeScript icon, indicating that this package has built-in type declarations

    16.2.1-alpha.2.deprecated • Public • Published

    Angular 2 UI and Visualization Components Based on DevExtreme Widgets

    This package has been renamed and moved to devextreme-angular

    Install

    npm i devextreme-angular2

    DownloadsWeekly Downloads

    1,634

    Version

    16.2.1-alpha.2.deprecated

    License

    MIT

    Last publish

    Collaborators

    • andrey.lepikhov
    • devexpress-npm-publisher
    • devextreme-generator--npm-admin
    • devextreme--npm-admin
    • yuliya.smirnova
    • ilyakhd
    • night-skylark
    • vladislav.volkov
    • bingorus
    • amartynov
    • magroshenkova
    • eugeniyaryamnov
    • olegkipchatov
    • jexaser