crossorigin-webpack-plugin

    1.0.0 • Public • Published

    crossorigin-webpack-plugin

    English | 简体中文

    Features

    • Zero-config, easy to use
    • Support webpack v2/3/4/5
    • Support html-webpack-plugin v2/3/4/5

    🚀 QuickStart

    Install

    yarn add -D crossorigin-webpack-plugin # OR npm i -D crossorigin-webpack-plugin

    Usage

    Please put it after HtmlWebpackPlugin

    const CrossoriginWebpackPlugin = require('crossorigin-webpack-plugin')
    
    const webpackConfig = {
      /* ... */
      plugins: [
        new HtmlWebpackPlugin(),
        new CrossoriginWebpackPlugin(),
      ],
      /* ... */
    }

    Config

    Default config: { crossorigin: 'anonymous' }

    new CrossoriginWebpackPlugin({ crossorigin: 'anonymous' })

    😉😘 If it is helpful to you,please encourage me with a ⭐️Star ~

    Changelog

    License

    MIT

    Copyright (c) 2018-present, momoko

    Install

    npm i crossorigin-webpack-plugin

    DownloadsWeekly Downloads

    147

    Version

    1.0.0

    License

    MIT

    Unpacked Size

    8.69 kB

    Total Files

    11

    Last publish

    Collaborators

    • momoko