create-minze

2.2.0 • Public • Published

Create Minze

Scaffolding a Minze dev environment

Minze requires Node.js version >= 16.0.0

npm

npm create minze@latest

yarn

yarn create minze

pnpm

pnpm create minze

Then follow the prompts!

Command Line Options

You can also directly specify the project name and the template you want to use via additional command line options. For example, to scaffold a Vite environment, run:

# npm
npm create minze@latest my-project -- --template vite

# yarn
yarn create minze my-project --template vite

# pnpm
pnpm create minze my-project -- --template vite

Currently supported template presets include:

  • vite
  • vite-ts
  • storybook
  • storybook-ts

You can use . for the project name to scaffold in the current directory.

Package Sidebar

Install

npm i create-minze

Weekly Downloads

3

Version

2.2.0

License

MIT

Unpacked Size

54.7 kB

Total Files

72

Last publish

Collaborators

  • sergejcodes