Miss any of our Open RFC calls?Watch the recordings here! »

can-deep-observable

1.0.2 • Public • Published

can-deep-observable

Build Status

Usage

ES6 use

With StealJS, you can import this module directly in a template that is autorendered:

import plugin from 'can-deep-observable';

CommonJS use

Use require to load can-deep-observable and everything else needed to create a template that uses can-deep-observable:

var plugin = require("can-deep-observable");

Standalone use

Load the global version of the plugin:

<script src='./node_modules/can-deep-observable/dist/global/can-deep-observable.js'></script>

Install

npm i can-deep-observable

DownloadsWeekly Downloads

709

Version

1.0.2

License

MIT

Unpacked Size

13.3 kB

Total Files

13

Last publish

Collaborators

  • avatar
  • avatar
  • avatar
  • avatar