node package manager

babel-plugin-transform-es2015-parameters

Compile ES2015 default and rest parameters to ES5

babel-plugin-transform-es2015-parameters

Compile ES2015 default and rest parameters to ES5

Installation

$ npm install babel-plugin-transform-es2015-parameters

Usage

Via .babelrc (Recommended)

.babelrc

{
  "plugins": ["transform-es2015-parameters"]
}

Via CLI

$ babel --plugins transform-es2015-parameters script.js

Via Node API

require("babel-core").transform("code", {
  plugins: ["transform-es2015-parameters"]
});