npm

Need private packages and team management tools?Check out npm Orgs. »

babel-plugin-transform-es2015-destructuring

6.23.0 • Public • Published

babel-plugin-transform-es2015-destructuring

Compile ES2015 destructuring to ES5

Installation

npm install --save-dev babel-plugin-transform-es2015-destructuring

Usage

Via .babelrc (Recommended)

.babelrc

{
  "plugins": ["transform-es2015-destructuring"]
}

Via CLI

babel --plugins transform-es2015-destructuring script.js

Via Node API

require("babel-core").transform("code", {
  plugins: ["transform-es2015-destructuring"]
});

Keywords

install

npm i babel-plugin-transform-es2015-destructuring

Downloadsweekly downloads

2,202,748

version

6.23.0

license

MIT

repository

Gitgithub

last publish

collaborators

  • avatar
  • avatar
  • avatar
  • avatar
Report a vulnerability