This package has been deprecated

Author message:

Package no longer supported. Contact Support at https://www.npmjs.com/support for more info.

babel-plugin-inline-environment-variables

1.0.1 • Public • Published

babel-plugin-inline-environment-variables

Inline environment variables

Installation

$ npm install babel-plugin-inline-environment-variables

Usage

Via .babelrc (Recommended)

.babelrc

{
  "plugins": ["inline-environment-variables"]
}

Via CLI

$ babel --plugins inline-environment-variables script.js

Via Node API

require("babel-core").transform("code", {
  plugins: ["inline-environment-variables"]
});

Readme

Keywords

Package Sidebar

Install

npm i babel-plugin-inline-environment-variables

Weekly Downloads

87,018

Version

1.0.1

License

MIT

Last publish

Collaborators

  • npm-support