node package manager

appi

Appi

Unopinionated modular framwork for server applications

Requirements

  • NodeJS 6+ and npm installed

Installation

  • $ cd to/project/dir
  • $ npm install

Usage

  • $ cd to/project/dir
  • $ npm start