Unleash awesomeness. Private packages, team management tools, and powerful integrations. Get started with npm Orgs »

apollo-engine

1.1.2 • Public • Published

Apollo Engine

npm version Build Status

This package integrates the Apollo Engine Proxy with your GraphQL server.

Please read the Asking for Help section before opening an issue on this repository.

Installation

Run the following command to install Apollo Engine:

npm install apollo-engine --save

Note: Please use Node 4 or higher

Documentation

To get started, read the setup guide.

Release notes for this package are at https://www.apollographql.com/docs/engine/proxy-release-notes.html

Asking for Help and Filing Issues

For feature requests, bug reports, or general questions or feedback on Apollo Engine Proxy, please use this form instead of opening an issue on this repository.

Because this repo contains a wrapper around the Apollo Engine Proxy binary, feature requests and support cases for the underlying proxy will be closed. Please only open an issue in this repo if you believe there is an issue with the wrapper/middleware code or if you would like a feature represented in the wrapper itself.

For all other requests or questions, we encourage you to use this form. The #engine channel in the Apollo Slack can also be a great resource for general questions about Apollo Engine. Following these guidelines will ensure that your requests are seen and addressed as quickly as possible and also allows us to better collect and iterate on feedback.

Keywords

none

install

npm i apollo-engine

Downloadsweekly downloads

12,801

version

1.1.2

license

SEE LICENSE IN LICENSE.md

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
Report a vulnerability