node package manager

anvil.markdown

Markdown compiler plugin for anvil.js

Anvil Markdown Plugin

This plugin requires anvil.js version 0.8.* or greater.

Installation

anvil install anvil.markdown

Usage

If this plugin is installed and enabled, it will automatically 'compile' files ending in .md and output .html files in your output folder.

Testing

In order to run the included tests, you must first install the development dependencies locally by running:

npm install

Once you've got the development dependencies included, you can run the included mocha tests by running:

anvil --mocha