Wondering what’s next for npm?Check out our public roadmap! »

    anti-american

    1.0.1 • Public • Published

    Anti-American

    Correct all those erroneous typos.

    Usage

    Install via npm npm install anti-american.

    Import the module and perform antiAmerican.correct(String).

    Usage Cont.

    Don't use this.

    Use something like https://github.com/hyperreality/American-British-English-Translator instead.

    Why?

    This was hastily thrown together as a joke in response to https://news.ycombinator.com/item?id=20131738

    Acknowledgements

    Keywords

    Install

    npm i anti-american

    DownloadsWeekly Downloads

    2

    Version

    1.0.1

    License

    MIT

    Unpacked Size

    101 kB

    Total Files

    6

    Last publish

    Collaborators

    • avatar