Nearsighted Penguin March

    angulartics-flurry

    0.1.2 • Public • Published

    angulartics-flurry

    NPM version NPM downloads Bower version Dependencies status MIT license Join the Slack chat

    Flurry plugin for Angulartics.

    Important Note

    This plugin has no maintainers at the moment. If you use Flurry and want to contribute with code/documentation/examples and become an active maintainer of this project, please let us know.

    Install

    First make sure you've read installation and setup instructions for Angulartics.

    Then you can install this package either with npm or with bower.

    npm

    npm install angulartics-flurry

    Then add angulartics.flurry as a dependency for your app:

    require('angulartics')
     
    angular.module('myApp', [
      'angulartics',
      require('angulartics-flurry')
    ]);

    Please note that core Angulartics doesn't export the name yet, but it will once we move it into the new organization.

    bower

    bower install angulartics-flurry

    Add the <script> to your index.html:

    <script src="/bower_components/angulartics-flurry/dist/angulartics-flurry.min.js"></script>

    Then add angulartics.flurry as a dependency for your app:

    angular.module('myApp', [
      'angulartics',
      'angulartics.flurry'
    ]);

    Documentation

    Documentation is available on the Angulartics site.

    Development

    npm run build

    License

    MIT

    Install

    npm i angulartics-flurry

    DownloadsWeekly Downloads

    2

    Version

    0.1.2

    License

    MIT

    Last publish

    Collaborators

    • lufo
    • timelf123
    • lunks