Neverending Plethora of Modules
    Wondering what’s next for npm?Check out our public roadmap! »

    This package has been deprecated

    Author message:

    Mongoose publishes its own types, so you do not need to install this package.

    @types/mongoose

    5.11.97 • Public • Published

    This is a stub types definition for @types/mongoose (https://mongoosejs.com).

    mongoose provides its own type definitions, so you don't need @types/mongoose installed!

    Keywords

    none

    Install

    npm i @types/mongoose

    DownloadsWeekly Downloads

    354,048

    Version

    5.11.97

    License

    MIT

    Unpacked Size

    1.63 kB

    Total Files

    3

    Last publish

    Collaborators

    • avatar