This package has been deprecated

    Author message:

    Truffle v4 is no longer supported by the TypeChain team. Please upgrade to truffle v5. If you need to use this package make sure that you don't run typechain newer than 5.1.2

    @typechain/truffle-v4
    TypeScript icon, indicating that this package has built-in type declarations

    4.1.0Β β€’Β PublicΒ β€’Β Published

    Install

    npm i @typechain/truffle-v4

    DownloadsWeekly Downloads

    129

    Version

    4.1.0

    License

    MIT

    Unpacked Size

    26.4 kB

    Total Files

    23

    Last publish

    Collaborators

    • ethereum-ts-bot
    • krzkaczor