@splunk/react-sparkline

    0.6.1 • Public • Published

    @splunk/react-sparkline

    A library of React sparkline chart components.

    Install

    Install the package and its dependencies.

    1. Install the peer dependencies:
      npm install react@^16 react-dom@^16 styled-components@^5
      
    2. Install the package:
      npm install @splunk/react-sparkline
      

    Keywords

    none

    Install

    npm i @splunk/react-sparkline

    DownloadsWeekly Downloads

    119

    Version

    0.6.1

    License

    Apache-2.0

    Unpacked Size

    44.9 kB

    Total Files

    5

    Last publish

    Collaborators

    • splunker
    • splunk_sui_publish