This package has been deprecated

    Author message:

    This preset is deprecated and instead included as a separate export of @simonkberg/eslint-config. See migration instructions here: https://github.com/simonkberg/eslint-config-react

    @simonkberg/eslint-config-react

    11.0.0 • Public • Published

    @simonkberg/eslint-config-react

    Travis npm package

    This package has been deprecated.

    An equivalent preset is available as a separate export of @simonkberg/eslint-config.

    Migration:

    Remove @simonkberg/eslint-config-react and install @simonkberg/eslint-config:

    yarn remove @simonkberg/eslint-config-react
    yarn add --dev @simonkberg/eslint-config
    

    Update package.json to contain:

    {
      "eslintConfig": {
        "extends": ["@simonkberg/eslint-config", "@simonkberg/eslint-config/react"]
      }
    }

    A shareable eslint config for my React projects.

    Install:

    yarn add --dev @simonkberg/eslint-config-react
    

    Usage:

    Add to package.json:

    {
      "eslintConfig": {
        "extends": "@simonkberg/eslint-config-react"
      }
    }

    Config:

    Extends:

    Keywords

    none

    Install

    npm i @simonkberg/eslint-config-react

    DownloadsWeekly Downloads

    3

    Version

    11.0.0

    License

    MIT

    Last publish

    Collaborators

    • simonkberg