This package has been deprecated

Author message:

This package has been deprecated. If you are looking for an ergonomic way to create web workers in a project using `@remote-ui/rpc`, Webpack, and Babel, we recommend you use [`@shopify/web-worker`](https://github.com/Shopify/quilt/tree/main/packages/web-worker), which has the same API as version `1.3.0` of this library.

@remote-ui/web-workers

2.0.0 • Public • Published

@remote-ui/web-workers

This package has been deprecated. If you are looking for an ergonomic way to create web workers in a project using @remote-ui/rpc, Webpack, and Babel, we recommend you use @shopify/web-worker, which has the same API as version 1.3.0 of this library.

Readme

Keywords

none

Package Sidebar

Install

npm i @remote-ui/web-workers

Weekly Downloads

184

Version

2.0.0

License

MIT

Unpacked Size

2.75 kB

Total Files

4

Last publish

Collaborators

  • kmdavis
  • lemonmade
  • shopify-dep