Neoclassical Programming Multitude

    This package has been deprecated

    Author message:

    Material UI v4 doesn't receive active development since September 2021. See the guide https://mui.com/material-ui/migration/migration-v4/ to upgrade to v5.

    @material-ui/lab
    TypeScript icon, indicating that this package has built-in type declarations

    4.0.0-alpha.61 • Public • Published

    @material-ui/lab

    This package hosts the incubator components that are not yet ready to move to core.

    Installation

    Install the package in your project directory with:

    // with npm
    npm install @material-ui/lab
    
    // with yarn
    yarn add @material-ui/lab

    The lab has a peer dependency on the core components. If you are not already using Material-UI in your project, you can install it with:

    // with npm
    npm install @material-ui/core
    
    // with yarn
    yarn add @material-ui/core

    Documentation

    The documentation

    Install

    npm i @material-ui/lab

    DownloadsWeekly Downloads

    932,143

    Version

    4.0.0-alpha.61

    License

    MIT

    Unpacked Size

    1.35 MB

    Total Files

    297

    Last publish

    Collaborators

    • eps1lon
    • hai-cea
    • joshwooding
    • mbrookes
    • michaldudak
    • mnajdova
    • oliviertassinari
    • siriwatknp