node package manager
It’s your turn. Help us improve JavaScript. Take the 2017 JavaScript Ecosystem Survey »

@gov.au/core

@gov.au/core

The core module all gov.au UI-Kit modules depend on.

Contents


Install

yarn add @gov.au/core
npm install @gov.au/core --save-dev

⬆ back to top


Dependency graph

core

⬆ back to top


Build

⬆ back to top


Tests

The visual test: http://uikit.apps.staging.digital.gov.au/packages/core/tests/site/

⬆ back to top


Release History

  • v0.1.2 - Fixed newly introduced uikit-svguri bug; ups
  • v0.1.1 - Fixed uikit-svguri bug
  • v0.1.0 - 💥 Initial version

⬆ back to top


License

Copyright (c) Commonwealth of Australia. Licensed under MIT.

⬆ back to top

};