@glimmer/application
    TypeScript icon, indicating that this package has built-in type declarations

    1.0.4 • Public • Published

    @glimmer/application

    npm version Build Status

    Installation

    Add this package to your project with Yarn:

    yarn add @glimmer/application

    Or alternatively with npm:

    npm install --save-dev @glimmer/application

    Development

    For the development of this project, Yarn is preferred over npm. However, any Yarn command can be replaced by the npm equivalent. See Migration from npm in the Yarn documentation for a list of the equivalent commands.

    • Clone repository locally: git clone https://github.com/glimmerjs/glimmer-application.git
    • Install dependencies: yarn, or yarn install
    • Open project in your editor of choice and make your changes
    • Run tests: yarn run test

    Contributing

    Bug reports and pull requests are welcome on GitHub at https://github.com/glimmerjs/glimmer-application.

    Acknowledgements

    Thanks to Monegraph for funding the initial development of this library.

    License

    MIT License.

    Keywords

    none

    Install

    npm i @glimmer/application

    DownloadsWeekly Downloads

    422

    Version

    1.0.4

    License

    MIT

    Unpacked Size

    1.17 MB

    Total Files

    158

    Last publish

    Collaborators

    • tomdale
    • rwjblue
    • dgeb
    • locks
    • chancancode
    • wycats
    • chadhietala
    • krisselden
    • stefanpenner
    • mmun
    • mixonic
    • pzuraq