Necessitates Proper Modularity

    @gerhobbelt/babel-plugin-transform-strict-mode

    7.2.1-26 • Public • Published

    @gerhobbelt/babel-plugin-transform-strict-mode

    This plugin places a 'use strict'; directive at the top of all files to enable strict mode

    See our website @gerhobbelt/babel-plugin-transform-strict-mode for more information.

    Install

    Using npm:

    npm install --save-dev @gerhobbelt/babel-plugin-transform-strict-mode

    or using yarn:

    yarn add @gerhobbelt/babel-plugin-transform-strict-mode --dev

    Keywords

    Install

    npm i @gerhobbelt/babel-plugin-transform-strict-mode

    DownloadsWeekly Downloads

    2

    Version

    7.2.1-26

    License

    MIT

    Unpacked Size

    3.87 kB

    Total Files

    5

    Last publish

    Collaborators

    • gerhobbelt