@frontile/forms

    0.12.1 • Public • Published

    @frontile/forms

    Component Library for Ember Octane apps: Forms

    Compatibility

    • Ember.js v3.16 or above
    • Ember CLI v2.13 or above
    • Node.js v10 or above

    Installation

    ember install @frontile/forms

    Styles

    // tailwind.config.js
    
    module.exports = {
      theme: {
        // ...
      },
      plugins: [require('@frontile/forms/tailwind')]
    };

    Documentation

    Visit frontile.dev to read the docs and see live demos.

    License

    This project is licensed under the MIT License.

    Keywords

    Install

    npm i @frontile/forms

    DownloadsWeekly Downloads

    123

    Version

    0.12.1

    License

    MIT

    Unpacked Size

    65 kB

    Total Files

    89

    Last publish

    Collaborators

    • avatar