Nonsense Parser Microframework

    This package has been deprecated

    Author message:

    WARNING: We renamed this module to @webex/internal-plugin-search. Please install it instead. See https://github.com/webex/spark-js-sdk#the-cisco-webex-js-sdk for more information.

    @ciscospark/internal-plugin-search

    1.52.4 • Public • Published

    @ciscospark/internal-plugin-search

    standard-readme compliant

    Plugin for the Search service

    This is an internal Cisco Webex plugin. As such, it does not strictly adhere to semantic versioning. Use at your own risk. If you're not working on one of our first party clients, please look at our developer api and stick to our public plugins.

    Install

    npm install --save @ciscospark/internal-plugin-search

    Usage

     
    import '@ciscospark/internal-plugin-search';
     
    import SparkCore from '@ciscospark/spark-core';
     
    const spark = new SparkCore();
    spark.internal.search.WHATEVER
     

    Maintainers

    This package is maintained by Cisco Webex for Developers.

    Contribute

    Pull requests welcome. Please see CONTRIBUTING.md for more details.

    License

    © 2016-2018 Cisco and/or its affiliates. All Rights Reserved.

    Keywords

    none

    Install

    npm i @ciscospark/internal-plugin-search

    DownloadsWeekly Downloads

    382

    Version

    1.52.4

    License

    MIT

    Unpacked Size

    34.8 kB

    Total Files

    12

    Last publish

    Collaborators

    • adamweeks
    • mattnorris
    • webex-jenkins