Nonsense Placement Mandatory

    @36node/koa-openapi
    TypeScript icon, indicating that this package has built-in type declarations

    0.1.7 • Public • Published

    @36node/koa-openapi

    version downloads

    Install

    yarn add @36node/koa-openapi

    Usage

    import openapi from "@36node/koa-openapi";
    app.use(
      openapi({
        url: `${BASE}/openapi.yml`,
        file: path.join(__dirname, "../openapi.yml"),
      })
    );

    Contributing

    1. Fork it!
    2. Create your feature branch: git checkout -b my-new-feature
    3. Commit your changes: git commit -am 'Add some feature'
    4. Push to the branch: git push origin my-new-feature
    5. Submit a pull request :D

    Author

    module © 36node, Released under the MIT License.

    Authored and maintained by 36node with help from contributors (list).

    github.com/zzswang · GitHub @36node

    Keywords

    none

    Install

    npm i @36node/koa-openapi

    DownloadsWeekly Downloads

    53

    Version

    0.1.7

    License

    MIT

    Unpacked Size

    8.87 kB

    Total Files

    9

    Last publish

    Collaborators

    • lidongbest5
    • zzswang
    • hauy
    • 36node-robot