npm

Severity: critical

Malicious Package

anarchy

Overview

All versions of anarchy contain malicious code. The package ran rm - rf / as an install script.

Remediation

Remove the package from your environment.

Have content suggestions? Send them to [email protected]

Advisory timeline

  1. published

    Advisory Published
    Jul 25th, 2019
  2. reported

    Reported by Ruian Duan
    Jul 25th, 2019