saadq


Saad Quadri

  • Middleware for composing multiple instances of koa-router.

    published 4.0.2 6 years ago
  • A port of Material Spacegray for hyper.

    published 0.1.1 7 years ago
  • A small wrapper for LaTeX.

    published 3.1.0 3 years ago
  • A beautifier for LaTeX documents.

    published 0.1.0 7 years ago
  • An eslint config that leaves style rules to be handled by Prettier.

    published 11.0.1 6 years ago
  • A preset JavaScript linter that leaves style rules to be handled by Prettier.

    published 11.0.1 6 years ago
  • Lint webpack builds with saadq/blyss.

    published 1.0.0 7 years ago
  • A string sanitizer for LaTeX symbols.

    published 1.0.0 4 years ago
  • Linter plugin for JavaScript Blyss Style

    published 5.0.0 7 years ago
  • Generates scrambles for twisty puzzles.

    published 0.2.0 7 years ago
  • Monochrome Hyper theme based on the Night UI theme for Atom.

    published 1.0.0 6 years ago
  • The engine that powers the Blyss linter

    published 9.0.1 6 years ago
  • An API client for searching Package Control packages.

    published 0.1.4 6 years ago
  • A port of the Bliss theme for Hyper.

    published 1.0.1 6 years ago
  • A zero config JavaScript linter

    published 0.5.5 5 years ago
  • Ultra minimal light theme for Hyper terminal.

    published 0.1.0 6 years ago
  • The base ESLint config for Lynt

    published 0.1.3 6 years ago
  • The React ESLint config for Lynt

    published 0.1.4 5 years ago
  • The Flowtype ESLint config for Lynt

    published 0.1.3 6 years ago
  • Get a list of all style rules for ESLint or TSLint

    published 1.1.2 6 years ago
  • The base TSLint config for Lynt

    published 0.1.2 6 years ago
  • TSLint config for Lynt with additional rules that require typechecking information

    published 0.1.2 6 years ago
  • TSLint config for Lynt with additional React rules

    published 0.1.3 6 years ago
  • TSLint config for Lynt with additional React typechecking rules

    published 0.1.2 6 years ago
  • A minimal error-handler middleware for Koa apps

    published 0.1.0 6 years ago
show more packages