Newline Proliferating Maniac

    6 packages found

    Simple Middleware to manage exceptions within express error in asynchronous

    published 1.0.4 a year ago
    M
    Q
    P

    Convert mongoose validation errors to ember-data compatible errors

    published 0.1.0 3 years ago
    M
    Q
    P
    M
    Q
    P

    Convert mongoose validation errors to ember-data compatible errors

    published 0.0.5 7 years ago
    M
    Q
    P

    Flatten messages in mongoose ValidationError

    published 1.0.1 6 years ago
    M
    Q
    P

    A simple (and convenient) wrapper for passing to Joi.error()

    published 0.0.2 4 years ago
    M
    Q
    P