26 packages found

    Detect whether a terminal supports color

    published 9.2.1 2 months ago
    M
    Q
    P

    Detect whether the terminal supports Unicode

    published 1.1.0 7 months ago
    M
    Q
    P

    Fela plugin to replace named keys

    published 11.7.0 4 months ago
    M
    Q
    P

    A list of tests to determine whether a CSS @supports rule is considered a browser hack

    published 2.0.0 2 years ago
    M
    Q
    P

    Fela plugin to resolve responsive array values

    published 11.7.0 4 months ago
    M
    Q
    P

    'A Postcss plugin that fallbacks your CSS variables with native support'

    published 1.0.1 2 years ago
    M
    Q
    P

    Merge duplicate CSS media query and other at-rule rules together.

    published 0.3.0 2 months ago
    M
    Q
    P

    Execute the command only if you are running on a supported version of Node and platform

    published 1.1.1 a month ago
    M
    Q
    P

    List of platforms supported by Node.js

    published 3.0.0 3 months ago
    M
    Q
    P

    A complex string based CSS managment library

    published 0.8.12 4 years ago
    M
    Q
    P

    For a sorted array, add an element. Whichever comparator function was used to sort the array, can be passed. Also supports comparator-builder options. For reference, see: https://github.com/bemoje/bemoje-arr-sort-comparator

    published 1.0.4 2 years ago
    M
    Q
    P

    Helper mixins for using Modernizr.js test classes in Stylus

    published 0.0.2 8 years ago
    M
    Q
    P

    Check if a browser supports local storage.

    published 1.0.5 6 years ago
    M
    Q
    P

    Detect whether a terminal supports color

    published 3.0.0 9 months ago
    M
    Q
    P

    detect javascript environment features

    published 0.1.0 4 years ago
    M
    Q
    P

    Detect whether a terminal supports color

    published 7.1.0 2 years ago
    M
    Q
    P

    Check if your browser has support for date inputs.

    published 1.0.10 a year ago
    M
    Q
    P

    A simple, light, modern, universal JavaScript router

    published 1.0.1 2 years ago
    M
    Q
    P

    PostCSS plugin adding "@supports not" support for IE 11

    published 0.1.3 4 years ago
    M
    Q
    P

    Detect whether $PAGER supports color

    published 0.1.0 6 years ago
    M
    Q
    P